The upstream provider has identified and fixed the issue. We have seen normal operations for the past 30 min. We'll continue monitoring.
Posted Aug 21, 2025 - 19:58 UTC
Monitoring
Error rates have dropped and we have updated the status to monitoring while we await more feedback from our upstream provider.
Posted Aug 21, 2025 - 19:35 UTC
Update
The cause has been identified and a fix is being implemented by our upstream provider.
Posted Aug 21, 2025 - 18:43 UTC
Identified
Description: Users of Accelerate and PPg may be experiencing network issues. This is related to an upstream provider experiencing an ongoing network incident. We're investigating potential workaround to the issue.
Affected users: US East
Root cause: Upstream provider
Workarounds: Investigating
Posted Aug 21, 2025 - 18:13 UTC
This incident affected: Prisma Accelerate and Prisma Postgres.