Accelerate intermittent errors provisioning new query engines

Incident Report for Prisma Data Platform

Resolved

We're observing that the upstream provider incident has resolved and query engine allocations are succeeding.
Posted Mar 14, 2025 - 22:52 UTC

Identified

We've identified an upstream provider service disruption. We're continuing to monitor the upstream provider incident and apply mitigations.
Posted Mar 14, 2025 - 22:38 UTC

Investigating

Description: We are investigating intermittent failures occurring in the query engine provisioning flow of Accelerate. This may impact the ability to start new query engines during Accelerate autoscaling and other events that trigger new query engine allocation.

Affected users: Intermittently all users

Root cause: Upstream provider

Workarounds: None identified
Posted Mar 14, 2025 - 22:26 UTC
This incident affected: Prisma Accelerate.