Suspected Accelerate Disruption - Investigating
Incident Report for Prisma Data Platform
Resolved
Description: This issue is related to DNS and does not affect any customers.

Affected users: None
Posted Jan 19, 2024 - 14:39 UTC
Investigating
Description: We are investigating the impact of a suspected disruption that was automatically detected by our system.

Affected users: Currently unknown

Root cause: Currently unknown

Workarounds: None identified
Posted Jan 19, 2024 - 14:34 UTC
This incident affected: Prisma Accelerate.