The upstream service provider implemented a fix for the underlying issue, and we see quick recovery to normal operation across all services.
Posted Jun 12, 2025 - 20:49 UTC
Investigating
We are currently investigating the impact of an incident with an upstream service provider. Prisma Postgres, Prisma Accelerate, and the Prisma Console may experience service degradation during this time.
Posted Jun 12, 2025 - 18:52 UTC
This incident affected: Prisma Accelerate, Prisma Data Platform Console, Prisma Optimize, Prisma Postgres, and Prisma Studio.