Degraded Performance in CDG and FRA regions

Incident Report for Prisma Data Platform

Resolved

The upstream issue has been resolved. The impact to users was minimal.
Posted Mar 03, 2026 - 09:27 UTC

Identified

We have identified an issue with an upstream provider in the Paris region and are implementing mitigations.
Posted Mar 03, 2026 - 09:18 UTC

Investigating

We are seeing degraded performance in the CDG and FRA regions for PPG. We are investigating.
Posted Mar 03, 2026 - 09:04 UTC
This incident affected: Prisma Postgres.