Accelerate is unable to provision new query engines in us-east-1

Incident Report for Prisma Data Platform

Resolved

The network errors have stopped and request levels are back to normal. Query engines are being successfully provisioned in us-east-1 again and console.prisma.io and api.prisma.io are fully operational again.
Posted Aug 28, 2025 - 11:28 UTC

Monitoring

Our upstream provider seems to have fixed the network connectivity issues, and we see incoming request return to normal levels.
We'll keep monitoring the situation.
Posted Aug 28, 2025 - 10:37 UTC

Update

We're seeing a drop in incoming request and suspect a network connectivity issue between our edge proxy and the query engines for us-east-1.
Posted Aug 28, 2025 - 10:31 UTC

Update

We identified that the Accelerate provisioning problems started to affect console.prisma.io and api.prisma.io. Customers are experiencing timeouts when loading console and when issuing requests to prismas management API.
Posted Aug 28, 2025 - 10:07 UTC

Investigating

We're investigating an issue affecting the us-east-1 region. Accelerate experiences issues provisioning resources for new query engine instances.

Affected users: Users provisioning new Accelerate query engines in the us-east-1 region.

Existing query engines are working as expected
Posted Aug 28, 2025 - 10:01 UTC
This incident affected: Prisma Accelerate and Prisma Data Platform Console.