Intermittent errors in eu-central-1
Incident Report for Prisma Data Platform
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 16:04 UTC
Monitoring
Description: increase in latency for all customers in the affected region. A fix has been implemented and we are continuing to monitor the eu-central-1 clusters.

Affected users: all users in the affected region

Root cause: currently unknown. It seems that nodes are being incorrectly flagged as unhealthy and replaced. We have implemented a change to mitigate this issue while we continue to investigate.

Workarounds: none identified
Posted Oct 02, 2023 - 02:02 UTC
Investigating
We are currently investigating increased Data Proxy errors in the eu-central-1 region.
Posted Oct 01, 2023 - 23:32 UTC