Connectivity issues for a subset of databases in the Asia Pacific (Tokyo) region.

Incident Report for Prisma Data Platform

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 16:58 UTC

Monitoring

We identified the issue and rolled out a fix. All databases in the Asia Pacific (Tokyo) region should behave normal again.
We continue to monitor the situation.
Posted Jun 05, 2025 - 16:32 UTC

Investigating

We noticed that a small set of databases that haven't been active for over 24 hours experience connectivity issues when new connections attempts are made.
Posted Jun 05, 2025 - 16:17 UTC
This incident affected: Prisma Postgres.