Accelerate Outage (Investigation)
Incident Report for Prisma Data Platform
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 08:22 UTC
Identified
Description: Customers requesting new query engines may experience an increase in start time.

Affected users: US East

Root cause: Currently unknown

Workarounds: None identified
Posted Dec 14, 2023 - 08:02 UTC
Investigating
Description: We are investigating the impact of a suspected disruption that was automatically detected by our system.

Affected users: Currently unknown

Root cause: Currently unknown

Workarounds: None identified
Posted Dec 14, 2023 - 07:19 UTC
This incident affected: Prisma Accelerate.