Increased Latency for Data Proxy
Incident Report for Prisma Data Platform
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2023 - 14:34 UTC
Investigating
Description: increase in latency for a large segment of customers in the affected region

Affected users: all users in the affected region

Root cause: identified

Workarounds: none identified
Posted Sep 28, 2023 - 14:12 UTC