Degraded Performance on Data Proxy
Incident Report for Prisma Data Platform
Resolved
We have a mitigation plan in place for the intermittent increased latency and degraded performance we have observed on the Data Proxy in the last week.
We will be monitoring the situation and address any issues that surface through further investigations.

If you need additional support, or are observing issues, please open a ticket after logging in at cloud.prisma.io
Posted Mar 13, 2023 - 19:01 UTC
Investigating
We’re investigating reports of instances of intermittent increased latency for certain projects on specific clusters when using the Data Proxy.
If you need additional support please open a ticket after logging in at cloud.prisma.io
Posted Mar 09, 2023 - 17:32 UTC