We're continuing to observe healthy traffic through Prisma Accelerate. This incident has resolved.
Posted Nov 18, 2025 - 19:12 UTC
Monitoring
The issue has been resolved and we're actively monitoring.
Prisma Postgres direct TCP remains unaffected.
Posted Nov 18, 2025 - 15:01 UTC
Update
The issue has been identified and a fix is being implemented by our upstream provider.
Prisma Postgres direct TCP remains unaffected.
Posted Nov 18, 2025 - 13:13 UTC
Update
Latest update from our infrastructure provider is that the they are continuing to investigate the issue.
Prisma Postgres direct TCP remains unaffected.
Posted Nov 18, 2025 - 13:07 UTC
Identified
We identified an upstream infrastructure provider issue. Accelerate is experiencing issues while provisioning resources for new query engine instances. The ORM engine binary downloads are also currently impacted. We're working on mitigating and monitoring the situation and gathering more information from the upstream provider.
Prisma Postgres direct TCP connections are unaffected.