eu-central-1 is unable to provision new query engines for PPG / Accelerate

Incident Report for Prisma Data Platform

Resolved

This incident has been resolved.
Posted Sep 06, 2025 - 11:51 UTC

Identified

Our upstream service provider is currently unable to provide enough capacity in eu-central-1.
Posted Sep 06, 2025 - 11:50 UTC
This incident affected: Prisma Accelerate and Prisma Postgres.