Prisma Postgres Direct TCP: Degraded service in us-east-1 and eu-central-1

Incident Report for Prisma Data Platform

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 21:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2026 - 20:50 UTC

Investigating

Prisma Postgres Direct TCP is experiencing degraded service in our US East (Newark) and EU Central (Frankfurt) regions. We have identified the cause and are investigating a fix.
Posted Jan 27, 2026 - 18:56 UTC
This incident affected: Prisma Postgres.