Accelerate ap-northeast-2 region intermittent network issues in internal services
Incident Report for Prisma Data Platform
Resolved
Description: The Accelerate ap-northeast-2 region experienced a brief period where requests to replace instances in the region's pool encountered network connectivity issues. This resulted in the workflow succeeding though not acknowledging the event on the queue, causing unnecessary retries and creating an automated incident. No user-facing impact occurred, as the region pool had an excess of instances ready to serve requests.

Affected users: None.

Root cause: Intermittent connectivity between internal services.

Workarounds: Not required.
Posted Jan 05, 2024 - 20:57 UTC
Investigating
Description: We are investigating the impact of a suspected disruption that was automatically detected by our system.

Affected users: Currently unknown

Root cause: Currently unknown

Workarounds: None identified
Posted Jan 05, 2024 - 20:51 UTC
This incident affected: Prisma Accelerate.