Latency in the EU region.
Incident Report for Prisma Data Platform
Resolved
The incident has been mitigated and we have identified the steps needed to prevent this incident from continuing to occur.
Posted Sep 13, 2023 - 14:04 UTC
Monitoring
After refreshing problematic nodes we are seeing latency return to typical levels. We will continue to monitor and investigate the root cause.
Posted Sep 13, 2023 - 13:22 UTC
Update
Update: affected users

Description: increase in latency for all customers in the affected region

Affected users: impact seems to be isolated to a subset of users, we're working to identify why

Root cause: currently unknown

Workarounds: none identified
Posted Sep 13, 2023 - 13:16 UTC
Investigating
Description: increase in latency for all customers in the affected region

Affected users: all users in the affected region

Root cause: currently unknown

Workarounds: none identified
Posted Sep 13, 2023 - 11:39 UTC