Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 22, 2025 - 09:40 UTC
Scheduled
We're changing the configuration of the database backing console.prisma.io. For the new parameter to take effect we need to reboot the database which might result in a downtime of a couple seconds.
Posted Jul 22, 2025 - 09:35 UTC
This scheduled maintenance affected: Prisma Data Platform Console.