Increased 500s from Accelerate
Incident Report for Prisma Data Platform
Resolved
We're continuing to observe successful traffic through Accelerate and the upstream incident has been resolved by the hosting provider.
Posted Jul 08, 2024 - 15:40 UTC
Monitoring
We're observing that Accelerate traffic has recovered. We are continuing to monitor the upstream incident for additional impact.
Posted Jul 08, 2024 - 15:22 UTC
Identified
Description: We are investigating an increase in 500 responses from Accelerate caused by an incident with one of our hosting providers.

Affected users: Those allocating new query engines due to new Prisma schemas, Prisma versions, or returning from idle activity

Root cause: Upstream hosting provider incident affecting DNS propagation

Workarounds: None
Posted Jul 08, 2024 - 15:18 UTC
Investigating
We are currently investigating an increase in 500 responses from Accelerate.
Posted Jul 08, 2024 - 15:07 UTC
This incident affected: Prisma Accelerate.