Accelerate incident impacting the eu-central-1 region

Incident Report for Prisma Data Platform

Resolved

We are continuing to observe successful traffic from Accelerate. This incident has been resolved.
Posted Jul 17, 2026 - 16:54 UTC

Monitoring

We are no longer observing impact of this incident and traffic has returned to normal. We will continue to monitor until the upstream service provider closes their incident.
Posted Jul 17, 2026 - 16:16 UTC

Update

We have applied mitigations to narrow the impact. We are continuing work toward a full mitigation.
Posted Jul 17, 2026 - 15:13 UTC

Investigating

Description: We are investigating an upstream service provider incident impacting Accelerate service in the eu-central-1 region.

Affected users: allocations of new query engines in eu-central-1

Root cause: upstream service provider disruption

Workarounds: none
Posted Jul 17, 2026 - 13:03 UTC
This incident affected: Prisma Accelerate.