Intermittent 500s Caused By Upstream Provider
Incident Report for Prisma Data Platform
Resolved
Description: The incident with the upstream provider has been resolved. We are continuing to monitor and anticipate no additional impact.

Affected users: All

Root cause: Upstream provider is experiencing a major incident

Workarounds: None
Posted Jan 19, 2024 - 17:57 UTC
Monitoring
Description: There are intermittent 500s being caused by an upstream provider. These 500s are within our SLA although we're monitoring the situation closely.

Affected users: All

Root cause: Upstream provider is experiencing a major incident

Workarounds: None
Posted Jan 19, 2024 - 16:15 UTC
This incident affected: Prisma Accelerate.