Connection errors to databases

Incident Report for Prisma Data Platform

Resolved

This was an issue affecting only a small handful of databases. It has been fully resolved and is unrelated to the Accelerate issue that occurred at the same time.
Posted Jul 18, 2025 - 23:24 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 18, 2025 - 20:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2025 - 19:50 UTC

Investigating

We are investigating the impact of an existing disruption that was automatically detected by our system.

Affected users: Currently unknown
Root cause: Currently unknown
Workarounds: None identified
Posted Jul 18, 2025 - 18:36 UTC
This incident affected: Prisma Postgres.