Accelerate partial disruption affecting new query engine starts
Incident Report for Prisma Data Platform
Resolved
This incident has been resolved.
Posted Jan 03, 2025 - 15:25 UTC
Monitoring
The upstream service provider incident has been resolved and we are no longer observing errors impacting Accelerate. We will continue to monitor for any further impact.
Posted Jan 03, 2025 - 15:08 UTC
Identified
Description: We have identified an issue affecting allocation of new query engines caused by an incident with an upstream service provider.

Affected users: users allocating new query engines due to normal activity

Root cause: upstream service provider incident

Workarounds: none identified
Posted Jan 03, 2025 - 14:56 UTC
This incident affected: Prisma Accelerate.