Suspected Accelerate Disruption - Investigating
Incident Report for Prisma Data Platform
Resolved
Description: A brief disruption to internal services that did not have customer impact.

Affected users: None
Posted Jan 08, 2024 - 07:35 UTC
Investigating
Description: We are investigating the impact of a suspected disruption that was automatically detected by our system.

Affected users: Currently unknown

Root cause: Currently unknown

Workarounds: None identified
Posted Jan 07, 2024 - 18:29 UTC
This incident affected: Prisma Accelerate.