Accelerate: Increased Error Rate

Incident Report for Prisma Data Platform

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 19:27 UTC

Monitoring

Description: We're seeing performance improve across all US users and are continuing to monitor the situation.

Affected users: Some users in the US region.

Root cause: We identified an underlying cloud provider as the root cause which affects multiple aspects of serving Accelerate requests.

Workarounds: We have implemented and deployed mitigations for each of the issues found.
Posted Mar 10, 2025 - 13:17 UTC

Identified

Description: We are investigating an increase in errors on accelerate.

Affected users: Some users in the US region.

Root cause: Our upstream cloud provider is experiencing latency on their storage service which is used to download Prisma ORM binaries.

Workarounds: We're currently investigating a workaround.
Posted Mar 10, 2025 - 08:12 UTC
This incident affected: Prisma Accelerate, Prisma Data Platform Console, and Prisma Postgres.