Accelerate disruption to new query engine starts
Incident Report for Prisma Data Platform
Resolved
Our team has identified the root cause of the issue and applied a fix. No further issues have been identified.
Posted Jan 09, 2024 - 20:18 UTC
Monitoring
Description: Our team detected an increase in Accelerate 500 responses resulting from failures to allocate new query engines. We were able to associate the issue to a particular deployment and rollback. We're continuing to monitor for any further disruption.

Affected users: users requiring new query engines due to Prisma version updates, Prisma schema changes, or returning from idle activity

Root cause: code deployment affecting request to internal service

Workarounds: None identified
Posted Jan 09, 2024 - 18:29 UTC
This incident affected: Prisma Accelerate.