Accelerate Outage (Investigation)
Incident Report for Prisma Data Platform
Resolved
Our mitigation was successful and we've observed a full recovery of Accelerate services.
Posted Nov 30, 2023 - 18:09 UTC
Monitoring
Cloudflare is experiencing an increase in errors in their DNS service, status page below. We have identified a mitigation and are monitoring it.
Posted Nov 30, 2023 - 17:35 UTC
Update
As we continue to investigate, we recommend that you do not deploy any changes that could affect your database queries or schema.
Posted Nov 30, 2023 - 17:26 UTC
Investigating
Description: We are investigating the impact of a suspected disruption that was automatically detected by our system.

Affected users: Currently unknown

Root cause: Currently unknown

Workarounds: None identified
Posted Nov 30, 2023 - 17:19 UTC
This incident affected: Prisma Accelerate.