Issues connecting to Data Proxy
Incident Report for Prisma Data Platform
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 08:24 UTC
Monitoring
The fix has been implemented and we're rolling it out to multiple clusters.
Posted Sep 12, 2022 - 08:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2022 - 07:53 UTC
Investigating
We're currently mitigating the incident that causes connecting to Data Proxy fail with "Cannot fetch data from service: certificate has expired".
Posted Sep 12, 2022 - 06:55 UTC
This incident affected: Data Proxy (AWS us-east-1, AWS eu-central-1).