Partial Accelerate service disruption in eu-central-1
Incident Report for Prisma Data Platform
Resolved
This issue has been resolved. All Accelerate regions are reporting healthy statuses.
Posted Nov 16, 2023 - 21:37 UTC
Monitoring
We've deployed a resolution and are monitoring the results.
Posted Nov 16, 2023 - 21:27 UTC
Identified
We've identified an issue starting new Query Engines in eu-central-1. A temporary mitigation has been applied and a proper solution is in progress.
Posted Nov 16, 2023 - 21:20 UTC
Investigating
Description: We are investigating the impact of an existing outage that was automatically detected by our system.

Affected users: Currently unknown

Root cause: Currently unknown

Workarounds: None identified
Posted Nov 16, 2023 - 20:42 UTC
This incident affected: Prisma Accelerate.