Accelerate degraded operation

Incident Report for Prisma Data Platform

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 18:59 UTC

Monitoring

Mitigations have been applied and we are observing healthy traffic through Accelerate. We are continuing to monitor.
Posted Feb 04, 2026 - 18:47 UTC

Identified

Accelerate customers may experience errors when new query engine instances are provisioned caused by active upstream service provider incident. We're working to monitor the situation and apply mitigations.
Posted Feb 04, 2026 - 18:25 UTC
This incident affected: Prisma Accelerate.