Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 02, 2025 - 08:00 UTC
Scheduled
Prisma Postgres is currently undergoing expected maintenance.
Impact: Active Direct TCP connections to Prisma Postgres databases will be briefly disrupted.
Affected regions: - US East (N.Virginia) - US West (N. California) - Europe (Paris) - Europe (Frankfurt) - Asia Pacific (Tokyo) - Asia Pacific (Singapore)
Posted Jul 02, 2025 - 07:26 UTC
This scheduled maintenance affected: Prisma Postgres.