Certificate issues with Data Proxy
Incident Report for Prisma Data Platform
Resolved
The incident has been resolved. Both us-east-1 and eu-central-1 are fully operational.
Posted Sep 10, 2023 - 12:15 UTC
Monitoring
The fix has been rolled out on all clusters of both us-east-1 and eu-central-1. We are continuing to monitor the results.
Posted Sep 10, 2023 - 12:03 UTC
Update
We have started rolling out the fix for the issue.
Posted Sep 10, 2023 - 11:52 UTC
Identified
An issue related to the certificates used by Data Proxy has been identified and a fix is being implemented.
Posted Sep 10, 2023 - 11:02 UTC
Investigating
We are currently investigating Data Proxy errors in some clusters of the us-east-1 and eu-central-1 regions.
Posted Sep 10, 2023 - 10:37 UTC