Degraded service for Accelerate in us-east-1 and us-west-1

Incident Report for Prisma Data Platform

Resolved

Accelerate is operating within normal tolerances.
Posted Jul 08, 2026 - 11:39 UTC

Investigating

Accelerate is impacted by degraded service in AWS regions us-east-1 and us-west-1. We are investigating other possible causes.
Posted Jul 08, 2026 - 11:24 UTC
This incident affected: Prisma Accelerate.