Accelerate Outage (Investigation)
Incident Report for Prisma Data Platform
Resolved
Description: Accelerate raised an automatic incident for a potential warm pool issue due to failed queue messages. This was caused by a brief network disruption causing the requests to the warm pool manager to disconnect, while the operation to replace the instance succeeded. We've confirmed that all regions have a healthy number of warm instances and no impact service impact was identified.

Affected users: none

Root cause: queue messages not acknowledged

Workarounds: not required
Posted Dec 14, 2023 - 18:12 UTC
Investigating
Description: We are investigating the impact of a suspected disruption that was automatically detected by our system.

Affected users: Currently unknown

Root cause: Currently unknown

Workarounds: None identified
Posted Dec 14, 2023 - 17:07 UTC
This incident affected: Prisma Accelerate.