Prisma Console is experiencing a partial outage

Incident Report for Prisma Data Platform

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 09:28 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 05, 2025 - 09:17 UTC

Monitoring

A fix has been deployed by Cloudflare and our all services appear to have come back online. We're continuing to monitor.
Posted Dec 05, 2025 - 09:15 UTC

Update

Description: An upstream provider, Cloudflare, is experiencing an outage of critical services. The following services are impacted:

Accelerate: Users are unable to connect to their database via Accelerate

Console: Console is unavailable and returns a 500 error page.

Prisma Postgres: Direct TCP is unaffected, users querying via Accelerate will be unable to to connection.

Affected users: All users

Root cause: Upstream infrastructure provider

Workarounds: Please use direct TCP when connecting to your Prisma Postgres database.
Posted Dec 05, 2025 - 09:12 UTC

Investigating

An upstream infra provider is experiencing issues which is impacting our services. We are monitoring the situation.
Posted Dec 05, 2025 - 09:03 UTC
This incident affected: Prisma Accelerate, Prisma Data Platform Console, and Prisma Postgres.