Intermittent connection failures from Accelerate to Prisma Postgres databases in US East

Incident Report for Prisma Data Platform

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 17:01 UTC

Update

Network connectivity appears to have returned to nominal performance. We are continuing to monitor.
Posted Nov 13, 2025 - 16:11 UTC

Monitoring

Network connectivity between the upstream providers appears to be improving. We are continuing to monitor the issue.
Posted Nov 13, 2025 - 15:39 UTC

Identified

We have identified degraded network connectivity between two upstream providers. We have reached out to the providers for a resolution.
Posted Nov 13, 2025 - 14:02 UTC

Investigating

We are currently investigating this issue.
Posted Nov 13, 2025 - 10:09 UTC
This incident affected: Prisma Accelerate and Prisma Postgres.