Accelerate is unable to provision new query engines in eu-west-3

Incident Report for Prisma Data Platform

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 09:16 UTC

Monitoring

The capacity problems have subsided. We are monitoring the situation.
Posted Sep 01, 2026 - 08:59 UTC

Identified

Description: We have identified an upstream infrastructure provider capacity issue affecting the eu-west-3 region. Accelerate is experiencing intermittent issues provisioning resources for new query engine instances in this region. No other regions are impacted.

Affected users: Users provisioning new Accelerate query engines in the eu-west-3 region.

Root cause: Upstream infrastructure provider capacity

Workarounds: None identified
Posted Sep 01, 2026 - 08:34 UTC

Monitoring

The capacity problems have subsided. We are monitoring the situation.
Posted Sep 01, 2026 - 08:15 UTC

Identified

Description: We have identified an upstream infrastructure provider capacity issue affecting the eu-west-3 region. Accelerate is experiencing intermittent issues provisioning resources for new query engine instances in this region. No other regions are impacted.

Affected users: Users provisioning new Accelerate query engines in the eu-west-3 region.

Root cause: Upstream infrastructure provider capacity

Workarounds: None identified
Posted Sep 01, 2026 - 06:52 UTC
This incident affected: Prisma Accelerate.