Delays in usage data

Incident Report for Prisma Data Platform

Resolved

Upstream analytics provider has identified and resolved the underlying issue. No further impact has been observed.
Posted Sep 01, 2025 - 19:07 UTC

Monitoring

The incident has been resolved and we are monitoring the issue. We have not detected any data loss but investigation is ongoing.
Posted Sep 01, 2025 - 18:33 UTC

Identified

We are investigating delays in usage data being reported from some services and impacting the ability to review usage data in Console.

Root cause: Upstream analytics provider
Workarounds: None identified
Posted Sep 01, 2025 - 18:13 UTC
This incident affected: Prisma Data Platform Console.