Accelerate degraded performance

Incident Report for Prisma Data Platform

Resolved

We're continuing to observe nominal traffic through Prisma Accelerate. This incident has been resolved.
Posted Oct 28, 2025 - 19:24 UTC

Monitoring

Upstream provider have identified the issue and implemented mitigations. Services are currently operational as a result.

We're continuing to monitor the situation.
Posted Oct 28, 2025 - 18:56 UTC

Identified

We're continuing to monitor the situation.
Posted Oct 28, 2025 - 18:44 UTC

Update

We have identified an incident with an upstream provider. We will continue to monitor the situation and will provide feedback as soon as it becomes available.
Posted Oct 28, 2025 - 17:44 UTC

Investigating

Accelerate is experiencing issues while provisioning resources for new query engine instances. We are investigating the source of the issue.
Posted Oct 28, 2025 - 16:55 UTC
This incident affected: Prisma Accelerate.