Accelerate Outage (Investigation)
Incident Report for Prisma Data Platform
Resolved
Description: Our monitoring detected a reduction in healthy instances in our ap-south-1 pool. One instance failed to be replaced due to a brief network disruption. We have manually recovered the ap-south-1 pool to its desired state. No users were impacted by this incident.

Affected users: None

Root cause: Brief network disruption in ap-south-1

Workarounds: Not required
Posted Nov 18, 2023 - 05:30 UTC
Investigating
Description: We are investigating the impact of an existing outage that was automatically detected by our system.

Affected users: Currently unknown

Root cause: Currently unknown

Workarounds: None identified
Posted Nov 18, 2023 - 05:09 UTC
This incident affected: Prisma Accelerate.