Network Maintenance: IPv6 Network Rollout
Incident Report for Prisma Data Platform
Resolved
We are pleased to announce the successful completion of our IPv6 migration!

Throughout this migration process, we have worked diligently to ensure a seamless transition, minimizing any potential impact on your workloads. Our team has closely monitored the migration to ensure stability and performance across all services.

We understand that adapting to new technologies can present challenges. If you are encountering any database-related issues post-migration, these may be due to the broader changes across various service providers as they also transition to IPv6. We are here to support you through these adjustments.
Posted Jan 26, 2024 - 14:51 UTC
Monitoring
As part of our commitment to staying in step with industry trends, we're implementing IPv6 support across our network. This upgrade aligns with similar shifts by leading cloud and database providers. We anticipate a seamless transition without any impact on customer workloads. However, if you encounter any database-related issues, it may be linked to the broader changes across your various service providers. Should you specifically experience issues with Accelerate, we urge you to contact us for assistance.
Posted Jan 25, 2024 - 14:47 UTC
This incident affected: Prisma Accelerate.